VLAN configuration on Cisco Packet Tracer

Vlan(Virtual Local Area Network) Configuration on Cisco Packet Tracer

I’ve attached images to describe how the vlan connection looks like. So i’m not going in details.
Here are the commands below which you’ve to do on the both Switches or on how many Switches you’ve taken.
You can skip assigning hostname on switches.

Switch>enable 
Switch#configure t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#hostname Switch2
Switch2(config)#vlan 10
Switch2(config-vlan)#name VINFOSPOT
Switch2(config-vlan)#exit
Switch2(config)#vlan 20
Switch2(config-vlan)#name YOUR_VIRTUAL_STAFF
Switch2(config-vlan)#exit
Switch2(config)#interface fastEthernet 0/2
Switch2(config-if)#switchport mode trunk 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up

Switch2(config-if)#switchport trunk allowed vlan all
Switch2(config-if)#no shut
Switch2(config-if)#exit
Switch2(config)#interface fastEthernet 0/3
Switch2(config-if)#switchport mode trunk 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

Switch2(config-if)#switchport trunk allowed vlan all
Switch2(config-if)#no shut
Switch2(config-if)#exit
Switch2(config)#interface fastEthernet 0/1
Switch2(config-if)#switchport mode access 
Switch2(config-if)#switchport access vlan 10
Switch2(config-if)#no shut
Switch2(config-if)#switchport access vlan 20
Switch2(config-if)#no shut
Switch2(config-if)#exit
Switch2(config)#interface fastEthernet 0/1
Switch2(config-if)#switchport mode trunk 

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Switch2(config-if)#no shut
%SYS-5-CONFIG_I: Configured from console by console

Switch2#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/4, Fa0/5, Fa0/6, Fa0/7
                                                Fa0/8, Fa0/9, Fa0/10, Fa0/11
                                                Fa0/12, Fa0/13, Fa0/14, Fa0/15
                                                Fa0/16, Fa0/17, Fa0/18, Fa0/19
                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23
                                                Fa0/24
10   VINFOSPOT                        active    
20   YOUR_VIRTUAL_STAFF               active    Fa0/1
1002 fddi-default                     act/unsup 
1003 token-ring-default               act/unsup 
1004 fddinet-default                  act/unsup 
1005 trnet-default                    act/unsup 

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
10   enet  100010     1500  -      -      -        -    -        0      0
20   enet  100020     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0   
1003 tr    101003     1500  -      -      -        -    -        0      0   
1004 fdnet 101004     1500  -      -      -        ieee -        0      0   
1005 trnet 101005     1500  -      -      -        ibm  -        0      0   

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------
Switch2#>

Vlan Configure in Cisco Packet Tracer
Assigning IP on PC0
Ping from PC0 to PC3

Join us on Facebook Group: vInfoSpot

About Absent Minded

Nothing Special............................. ||   Me on FB # fb.com/abs3nt.mind3d Email- limon@vinfospot.com
This entry was posted in Networking and tagged , , , , . Bookmark the permalink.
Review www.vinfospot.com on alexa.com

Comments on FB

2 Responses to VLAN configuration on Cisco Packet Tracer

Leave a Reply